'87er Audi 80 1.9E

  • Hier gehts nach ner gefühlten Ewigkeit auch mal weiter.


    Vor zwei Wochen hab ich schonmal fix den Bremskraftverstärker aufgehübscht:





    Heute dann wieder eingebaut.



    Hinten sind jetzt neue Stoßdämpfer drin und die Bremse auf der Beifahrerseite ist auch wieder komplett. Für die Fahrerseite fehlt mir noch eine Schraube für den Sattelhalter weil die alte rund war, besorge ich die Tage und dann kommt die nächste Woche dran.



    Vorne bekamen die Antriebswellen noch fix eine Schicht Farbe und sind ins Auto gewandert. Die Gelenke und Gummis hatte ich vor einigen Monaten ja schon getauscht.



    Plan für nächstes Wochenende: Bremse hinten fertig machen, Federbeine vorne rein und ggf. auch noch vorne die Bremse wieder rein.


  • Vorne ist nun auch fertig.


    Zuerst die Federbeine rein:


    Dann noch die Bremse:


    Bis auf den Stabi ist nun vorne alles wieder zusammen. Stabi schmeiss ich die Tage noch rein, Gummis liegen auch neue im Schrank.




    Dann fehlt noch ein neuer Hauptbremszylinder und der Auspuff, dann ist er technisch bis auf Kleinigkeiten wie neue Kerzen etc. quasi fertig.

  • Vor ein paar Wochen hab Ich einen neuen Hauptbremszylinder eingebaut.



    Heute kam dann noch ein komplett neuer Auspuff inkl. Hosenrohr drunter, nur der Kat ist der Alte. Stabilisator hab Ich auch dran montiert.






    Damit konnte der alte Herr dann endlich wieder auf die Räder gestellt werden.




    Damit ist die Technik dann soweit, dass er erstmal fahrbereit wäre... theoretisch. Denn eben ist er beim Versuch mit Starthilfe zu starten nicht angesprungen. Muss ich nochmal nachschauen woran genau es liegt - Sprit kommt zumindest im Motorraum an, aber scheinbar nicht im Brennraum. Aber auch das wird sich beheben lassen.


    Damit ist dann das nächste große To-Do erstmal eine Lack-Aufbereitung. Mal sehen wann ich dazu komme.

  • Soooo... das war jetzt eine etwas längere Fehlersuche.


    Zuerst hatten wir die Spritpumpe im Verdacht - die Alte lief auch tatsächlich nicht mehr richtig. Kein Wunder, hatte ja auch 35 Jahre auf dem Buckel.



    Also neue Pumpe und neuen Filter rein. Davon hab Ich dann leider kein Foto gemacht, stellt euch das obige Bild einfach in neu vor. Versucht zu starten... Nichts. Bremsenreiniger in die Ansaugung gesprüht: Geht an, wenn man Gas gibt und ihn auf über ~2000 Touren hält, bleibt er auch an. Darunter stirbt er ab. Mit der alten Benzinpumpe ging gar nichts.


    Nach etwas Suchen war der Fehler dann auch ziemlich offensichtlich. Der Ansaugschlauch hatte ein riesiges Loch. Wenn man ihn auf Touren hält, reicht der Luftstrom wohl aus um genug Unterdruck zu erzeugen, dass er die Stauscheibe des Mengenteilers bewegt kriegt, wodurch er dann auch Sprit bekam. Bei zu wenig Gas reichte der Unterdruck dann eben nicht mehr dafür aus und das Ding geht aus, logisch.


    Also kurz gesucht - der 1.9er hat ab Werk einen Ansaugschlauch mit der Teilenummer 026 133 357 G. Den hab Ich noch bei einem Händler neu gefunden - aber für 180€. Das war mir zu happig, also erstmal recherchiert, was man Alternativ machen kann. Es stellt sich heraus, dass andere Motoren im Audi 80 und auch diverse VW (z.b. Passat B2) einen fast identischen Schlauch verbaut haben, Teilenummer ist auch fast identisch - lediglich das G fehlt am Ende. Der Unterschied? Der Schlauch mit dem G in der Teilenummer hat untendrunter noch eine Öffnung - die beim 1.9er ab Werk aber mit einem Stopfen verschlossen ist. Beim Schlauch ohne G fehlt diese Öffnung. Da die Öffnung beim 1.9er eh verschlossen ist, kann man also genauso gut den anderen Schlauch nehmen. Der kam dann über VW Classic Parts zu knapp 100€.


    Alt:


    Neu:




    Läuft beim ersten Schlüsseldreh und schnurrt wie ein Kätzchen.


    Video:

    https://imgur.com/ZZelLx7

  • Schön dass es hier auch weiter geht.


    Das mit der Schwierigkeit mitunter die richtigen Teile bei Audi zu finden, kann ich auch ein Lied singen. Selbst nach Fahrgestellnummer bestellt der Audi Händler falsche Teile. Letztes beim den Dichtungen der Klimaleitungen am Klimakompressor passiert. Audi Händler hat mir zwei gleiche Dichtungen bestellt, wovon eine nicht passte. Durch den ETK konnte keine andere Dichtung identifiziert werden. Erst durch Vergleich der alten, schon zerquetschten Dichtung mit dem Lagerbestand des örtlichen VW-Händlers konnte ich letztlich eine passende Dichtung ausfindig machen. Eine Rückwärtssuche mit der Teilenummer der neuen Dichtung konnte ich dann erkennen, dass diese Dichtung beim gleichen Motor im A4 im ETK angezogen wird, im ETK des A6 / Audi 100 jedoch nicht.


    Ähnliches ist mir auch schon bei anderen Teilen für das Auto passiert. Habe schon einen kleinen Karton mit falsch bestellten Teilen hier liegen. Bei all den Jahren mit den verschiedenen BMWs ist mir sowas nicht passiert...


    Ich bin schon auf die weiteren Updates gespannt.

    Suche sämtliche Teile in Leder Pastellgrün. Bitte alles anbeíeten...


  • Die Schüssel hat heute zum ersten Mal Tageslicht und freien Himmel gesehen seit ich den 2020 in die Halle gestellt hab.


    Hab dann einmal drüber gewaschen und eine Bestandsaufnahme vom Lack gemacht. Puh. Da steht einiges an Arbeit bevor.


    Haube


    Dach


    Kofferraum




    Da der Kofferraum die schlimmste Stelle ist und wahrscheinlich eh neu lackiert werden müsste aufgrund des fehlenden Klarlacks, hab Ich den mal als Testspot genommen.








    An den Stellen wo der Klarlack ab war, bin ich natürlich direkt auf die Grundierung runter. Meh. Aber beim Rest des Lacks bin ich zuversichtlich den größtenteils mit etwas Patina erhalten zu können.



  • Na der wir schon schick :-)

    aber es ist erschreckend welche Probleme man bereits bei Teilen für so ein Brot- und Butter Auto von Audi hat.

    Ich habe Freunde, die an Audis schrauben - vorwiegend 100/200er, V8 und A8/D2 - da ist es eine absolute Kastastrophe - entweder es gibts nichts oder die Preise bei Audi Tradition sind wahnsinnig hoch.

    Für mich fällt ein alter Audi daher komplett raus als Spaßauto - so ähnlich war es auch zu meiner Opel-Zeit. Da Lob ich mir BMW und Mercedes - da bekommst du fast alles und die Preise sind noch Ok.

  • So, mal wieder ein kleines Update am Audi.


    Wie man auf einigen Bildern sehen kann, war die Grillleiste in der Mitte eingedrückt. Nachdem Ich das mal alles abmontiert hatte, hab ich gesehen dass dahinter das Frontblech eingedrückt war. Mit einem Stück Holz dahinter um die Kraft etwas zu verteilen hab Ichs wieder passend ziehen können. Beim Einbauen der alten Grillleiste ist dann jedoch eine der seitlichen Haltenasen abgerissen, weil sie schon gut angegammelt war.


    Also gabs eine neue Grillleiste aus dem Zubehör, die Ich schonmal grob eingepasst habe. Brauche noch neue Gummitüllen für die Haltenasen an der Seite, aber dann passt das schon ganz gut.


    DRSSJMNh.jpg


    MHkcCGxh.png


    Dann hab Ich mal mit dem Polieren weitergemacht. Erstmal hinten das Seitenteil:


    4YXR6Sth.png


    Fahrerseite komplett poliert und teilweise schonmal die Kunststoffteile aufgefrischt:


    xrvc9Ubh.png


    SwVN7pch.png


    YI1POwwh.png


    Dann hab Ich mich mal ans Dach gewagt - der wohl schlimmste Teil des Lacks.


    Vorher:


    44PEulAh.png


    Nachher:


    kQZqdvsh.png


    Das ist jetzt nach 5 Poliergängen, teilweise sogar mit ziemlich grobem Zeug (3 Durchgänge Menzerna 400 auf Heavy Cut Mikrofaserpad). Wesentlich besser gehts ohne Nassschleifen nicht, und das möchte Ich gerne vermeiden weil mir das bei dem Zustand des Dachs zu riskant ist - keine Lust das Dach auch noch neu lackieren zu müssen, falls Ich durchschleife.


    Die Motorhaube ist der nächste schwierige Kandidat... teilweise mal schlecht Nachlackiert, teilweise starke Schäden im Lack, teilweise auch schon Klarlack runter.


    Stu58Nl.png


    itwaRg5h.png


    DiexAgOh.png


    4tnvRulh.png


    Also habe Ich mal einen Testspot gefahren um zu gucken, was da machbar ist. Habe einfach das schmale Stück auf der Fahrerseite bis zur Kante in der Haube poliert - wider Erwartens ging das ziemlich gut mit nur zwei Durchgängen.


    R3VmkLoh.png


    KfXmB32h.png


    GmcVegsh.png


    Mal schauen, wann Ich dazu komme weiter zu machen. Mein Fazit ist jedenfalls, dass man da zwar keinen Neuwagen draus macht, aber der Lack wird durchaus akzeptabel mit ein wenig Patina.

  • Man könnte meinen, Ich mag graue Autos :D

    Richtig genial Arbeit! Weißt du eigentlich schon, was für Felgen draufkommen? Ich nehme an, die Stahlfelgen bleiben nicht, oder doch?

    Danke! Doch, die bleiben. Die originalen Radkappen werde Ich noch etwas aufbereiten und dann passt das. Mittlerweile ist das Ziel für den Wagen den einfach nur möglichst gut fertig zu kriegen und dann zum Verkauf zu inserieren, damit er mir ein paar Upgrades am Porsche bezahlt :D Der Lack wird zwar ganz okay, aber fürs Selber behalten ist der mir zu schlecht. Damit ich damit wirklich zufrieden wäre, müssten mindestens die horizontalen Flächen des Autos (sprich Haube, Dach, Kofferraum) vernünftig neu lackiert werden - das ist es mir dann bei dem Exemplar hier nicht wert, denn wenn man da schon anfängt, kann man die Seiten auch direkt mit machen, weil die zwar schön glatt und größtenteils Kratzerfrei geworden sind, aber durch den Brand bei dem damals auch die Heckschürze geschmolzen ist, hat der Lack überall kleine "Brandflecken", kleine winzige Löcher. Das ganze sollte ja von vornherein ein bezahlbares Projekt bleiben - und damit das Ding mit einem Standard da steht, den Ich persönlich für mich akzeptiere würden da noch einige Tausend mehr reinfließen als Ich dafür eingeplant habe.