M50B20 Bj1991 dreht aber springt nicht an - Fehlersuche

  • Hi zusammen,


    bin mit meinem alten 3er (M50B20 Limousine Baujahr 1991) der Verzweiflung nahe ...


    Hab das Auto vor 2 Jahren in einer Halle zum Überwintern abgestellt und mir ist dieses Jahr aufgefallen,

    dass ich ihn doch mal wieder fahren könnte.

    Leider springt der alte Krieger nicht mehr an.


    Folgende Symptome liegen vor:

    Motor dreht aber es springt einfach nicht an.

    • Habe schonmal 20 Liter Kraftstoff in den Tank geschüttet, um sicher zu gehen, dass der "alte" Kraftstoff nicht mehr zündwillig ist.
    • Habe Bremsenreiniger in den Ansaugtrakt gesprüht, Auto startet kurz und läuft (aber nur solange Bremsenreiniger vorhanden ist) Schlussfolgerung meinerseits: Zündung (Zündspule/Zündkerze) und Drosselklappe funktionieren ?!
    • Kraftstoffpumpe läuft beim Drehen des Schlüssels überhaupt nicht.
      Also habe ich zunächst das Kraftstoffpumpenrelais ersetzt: keine Veränderung (Wagen dreht aber startet nicht)
      Dann habe ich das Kraftstoffpumpenrelais gebrückt, sodass die Pumpe dauerhaft läuft: ebenfalls keine Veränderung (Wagen dreht aber startet nicht)
      Schlussfolgerung meinerseits: Kraftstoffdruck womöglich vorhanden und daher kein Fördern der Kraftstoffpumpe?!

    Ich würde noch die Widerstandswerte von Kurbel- und Nockenwellensensor überprüfen um festzustellen, ob davon vielleicht einer den Geist aufgegeben hat. Leider kursieren im Internet aber verschiedene Werte, sodass das zum aktuellen Zeitpunkt keinen Sinn macht.

    Falls jemand die korrekten Messwerte hat, würde ich mich freuen!


    Könnt ihr mir weitere Tipps geben, was ich sonst noch prüfen kann, um die Fehlerquelle zu identifizieren?


    Werkzeug und Multimeter sind vorhanden.

    Ich habe auch ein BMW INPA Diagnosetool, allerdings funktioniert das bei dem BJ 1991 offenbar noch nicht.

    Meinen E46, E39 und meinen 1995er E36 kann ich ohne Probleme auslesen.


    Vorab vielen Dank für eure Unterstützung!

  • Servus,

    bist du sicher dass die Kraftstoffpumpe läuft und fördert?

    Zum Verständnis: Die Pumpe muss die ganze Zeit laufen und fördert über den Vorlauf Kraftstoff in die Einspritzgalerie. Am Ende davon Sitz der Druckregler und lässt genau soviel Kraftstoff in der Rücklauf, dass der Druck passt.


    Prüfe bitte, ob an der Einspritzleiste auch genug Kraftstoff ankommt. Da ist normal so eine Art Reifenventil. Nur Druck reicht nicht es muss auch Volumen kommen.


    Wenn er mit Bremsenreiniger läuft können es auch nicht die Sensoren sein. Dann dürfte er nicht zünden.

  • Bau doch mal die Rail mit Düsen aus und starte mal ohne Düsen, sollte da Kraftstoff an der Rail kommen sind die Düsen das Problem.

    Kommt auch an der Rail kein Kraftstoff würde ich unten links am Unterboden am Vor/Rücklauf mal prüfen ob dort beim starten Kraftstoff gefördert wird.

  • Kenn ich aus unserer Halle zur Genuege. Wenn der Wagen 2 Jahre gestanden hat, kann der Sprit so schlecht sein, dass er alles verklebt hat, das abesonderte Zeugs ist wie Kaugummi, setzt Bemzinpumpe fest, verstopft Benzinfilter und Benzindruckregler, unfd die Einspritzventile.

    Hatten letztes Jahr noch einen E32 750 mit dem Problem, sprang nicht an, alle Verdaechtigen untersucht wie KW-Sensor etc, Resultat: Beninpumpe total dicht, von 12 Einspritzventilen 10 total zugeklebt.

    Einspritzventile ausgebaut und gereinigt, die kleinen Filter im Einlass der ESV getauscht, die ESV getaktet und mit Reinigungsfluessigkeit, bis sie wieder frei waren. Benzinpumpen (der hat 2) getauscht.

    Reinigung von Einspritzventilen Reinigung und Ueberholung von Einspritzventilen - DIY

    _tuev-dekra-u-co/haltbarkeit-benzin-diesel https://www.tuningblog.eu/kate…eit-benzin-diesel-352361/

    Meiner: 02/1998 E36 M3 Limo, 5HP18, USA Version, S52B32US Motor

    Biete: Tuergriffdichtungen, ESV-Repsatz, Servopumpen-Repsatz, siehe Marktplatz

  • Hat schonmal jemand fesgestellt, ob Aral Ultimate bzgl. der Lagerfähigkeit wirklich was bringt wie man das immer hört?

    Deshalb tanke ich das immer und der 328i springt immer an, auch wenn er über Monate stand. Zwei Jahre Standzeit waren jetzt aber noch nicht dabei…

    Aktuell: BMW E36 328i Touring (gebaut 18.09.1998) -> Parkgarage

    Ehemalig: E46 325ti, E39 540i, E36 328i Touring, E34 535i, E28 525eA, E30 320i, E28 520i

    Alltag: '17 Ford Focus 1.5 ST-Line

    Nordschleifenrundencounter: 26,5 - und 8 mit dem Rennrad :)

  • Versuch mal Benzinstabilisator als Zugabe. Ist bekannt unter Bootsbesitzern + Gartenfreunden. Mach ich mit meinem Rasenmaeher auch jeden Herbst vor dem Einmotten, Stabilisator zugeben, noch mal etwas laufen lassen, der springt im Fruehjahr sofort wieder an. Benzinstabilisator wird unter Oldtimerfans auch immer empfohlen. Hab auch einen Stromgenerator mit Vergasermotor, der sehr selten laeuft, da hatte ich auch das Problem, da setzte sich die Duesennadel zu, auch Stabilisator rein, das haelt viel laenger. Zum Ultimate Aral findet man hier einige positive Antworten https://www.motor-talk.de/foru…fe-schaffen-t6296270.html

    Meiner: 02/1998 E36 M3 Limo, 5HP18, USA Version, S52B32US Motor

    Biete: Tuergriffdichtungen, ESV-Repsatz, Servopumpen-Repsatz, siehe Marktplatz

  • Hat schonmal jemand fesgestellt, ob Aral Ultimate bzgl. der Lagerfähigkeit wirklich was bringt wie man das immer hört?

    Deshalb tanke ich das immer und der 328i springt immer an, auch wenn er über Monate stand. Zwei Jahre Standzeit waren jetzt aber noch nicht dabei…

    Ich habe aus diesem Grund vor Lanzeitlagerung den Sprit abgepumpt und Acrylatbenzin aka Gerätebenzin (Aspen 4) eingefüllt und habe dann den Motor eine Weile laufen lassen. Test läuft erst seit letztem Herbst, daher noch keine Langzeiterfahrungen.

  • Ich hole das Thema mal wieder heraus, da ich in meinem Urlaub jetzt wieder etwas Zeit für den Wagen habe.


    Habe heute nochmal geschaut und verschiedene Dinge gemessen:


    Kraftstoffpumpenrelais und Sicherung Kraftstoffpumpe:

    Schlüssel in Zündstellung 0:

    Plus auf Kl.30

    Masse auf Kl. 85,86

    Nichts auf Kl. 87


    Schlüssel in Zündstellung 2:

    Plus auf Kl.30,86

    Masse auf Kl. 85


    Sicherung 18 (Kraftstoffpumpe) bleibt dauerhaft stromlos. Sicherung wurde getestet und auch ohne Erfolg gegen eine noch neuere ausgetauscht.


    Nach meiner Wahrnehmung müsste bei tadelloser Funktion des Kraftstoffpumpenrelais durch die Strombeaufschlagung des zusätzlichen von Kl.86 Strom von Kl.30 nach Kl.87 weitergeschaltet werden und somit automatisch die Sicherung Nummer 18 beaufschlagt sein oder liege ich da falsch?


    Das Kraftstoffpumpenrelais hatte ich bereits einmal vor dem letzten Post erneuert.

    Gibt es eine Möglichkeit dieses durchzumessen/ auf Funktion zu prüfen?


    DME / DME-Relais

    Als Laie im Bereich KFZ-Elektrik würde ich es erst einmal so einschätzen, dass mit Zuschalten des Stromes auf Kraftstoffpumpenrelais Klemme 86 die DME und das DME-Relais ordentlich funktionieren. Gehe ich mit dieser Annahme richtig, oder sollte ich auch einmal in diese Richtung prüfen?

    Das Problem sehe ich auch erst einmal entkoppelt von der Stromzufuhr der Kraftstoffpumpe.


    Kraftstofffluss

    Kraftstofffilter habe ich gegen einen neuen getauscht. Den alten habe ich mit einer Säge aufgeschnitten. Aus meiner Bewertung vollkommen unauffällig. Kein Schleim, Harz, Verkrustungen oder sonstige Auffälligkeiten.


    Die Rücklaufleitung (neben Anschluss KGE am Ventildeckel) habe ich von der Rail abgeschraubt. dabei lief mir eine entsprechende Menge an Kraftstoff entgegen. Auch hier keine Anzeichen von Schleim, Harz oder sonstigen Auffälligkeiten.

    Druck war entsprechend niedrig, da wie beschrieben die Kraftstoffpumpe im Moment nicht läuft.


    Starten mit Startspray oder Bremsenreiniger

    Das Starten mit Bremsenreiniger funktioniert weiterhin.

    Wie bereits von anderen Nutzern beschrieben würde ich mich anschließen und daher die Funktion von Kurbel- und Nockenwellensensor ausschließen.


    Den Kurbelwellensensor habe ich einmal gemessen und dabei kam im eingebauten Zustand ein Wert von 504 Ohm heraus.

    Im Internet habe ich gefunden, dass diese Sensoren normalerweise 540 Ohm haben sollten. Ob diese Abweichung einen Defekt bedeutet, erschließt sich mir nicht ganz. Zündfunke ist jedenfalls vorhanden, da er mit Bremsenreiniger für eine kurze Zeit ohne Probleme läuft.


    Vielleicht gibt es ja jemanden, der aus der beschriebenen Situation etwas ableiten kann.


    Vorab vielen Dank für eure Hilfe.

  • Bau mal die Benzinpumpe aus und gib direkt 12V drauf, um erst mal zu testen, ob die sich ueberhaupt noch dreht.

    Bei meinem E32 750 lass ich die Pumpe drin, Zuendung aus, kurzes Kabel vom Batterie Plus direkt auf die eingesteckte Sicherung 23 +24 am 750, dann hoert man die Benzinpumpe rauschen, im Motorraum rauscht der Sprit, das Benzindruckregelveltil oeffnet sich wenn der Druck da ist und der Sprit laeuft wieder durch die Ruecklaufleitung in den Tank.

    Meiner: 02/1998 E36 M3 Limo, 5HP18, USA Version, S52B32US Motor

    Biete: Tuergriffdichtungen, ESV-Repsatz, Servopumpen-Repsatz, siehe Marktplatz

  • Bau mal die Benzinpumpe aus und gib direkt 12V drauf, um erst mal zu testen, ob die sich ueberhaupt noch dreht.

    Bei meinem E32 750 lass ich die Pumpe drin, Zuendung aus, kurzes Kabel vom Batterie Plus direkt auf die eingesteckte Sicherung 23 +24 am 750, dann hoert man die Benzinpumpe rauschen, im Motorraum rauscht der Sprit, das Benzindruckregelveltil oeffnet sich wenn der Druck da ist und der Sprit laeuft wieder durch die Ruecklaufleitung in den Tank.

    Benzinpumpe läuft, wenn ich sicherung 18 mit Strom beaufschlage.


    Ergebnis Prüfung Kraftstoffrelais:

    Ich habe jetzt auch die beiden Kraftstoffrelais geprüft:


    Plus auf Kl. 30 und Kl. 86

    Minus auf Kl. 85


    Ergebnis: beide Relais schalten hörbar. Verbindung von Kl. 30 zu Kl. 87 bei Strombeaufschlagung vorhanden.

    Sobald Plus oder Masse entferne werden, wird selbstverständlich auch keine Schaltung Kl.30 zu Kl.87 aufrecht erhalten.

    Nach meiner Interpretation sind somit beide Kraftstoffpumpenrelais in Ordnung?!


    Gedankengänge:

    Gibt es eine Masseschaltung von Kl. 85 im Fahrzeug?!

    Muss ich ggf. doch am DME-Relais suchen und dieses prüfen?

    Dieses hatte ich eigentlich ausgeschlossen, da der Wagen ja mit Bremsenreiniger läuft.


    Zudem ist mir aufgefallen, dass das Masseband vom Motor an die Karosserie (Bereich Beifahrerseite Motorlager) ziemlich vergammelt aussieht.

    Leider konnte ich das in der BMW Etk nicht finden.

    Kennt da zufällig jemand die Teilenummer, damit ich das bestellen kann?

    Nicht dass der Motor ein grundsätzliches Masseproblem wegen einer solchen Alterungserscheinung hat :)

  • Eine weitere neue Erkenntnis:


    DME Relais funktioniert ebenfalls. Wenn ich die Sockel am Fahrzeug messe, geschieht dort seltsamerweise nichts.


    Plus und Minus sind sowohl auf Zündstellung 0, als auch auf Zündstellung 1 identisch.


    Plus auf Kl. 30 und 86,

    Minus auf Kl. 85


    Für mein Verständnis würde das Durchschalten von Kl. 87 bewirken, dass Kl. 86 am Kraftstoffpumpenrelais anzieht oder hat das nichts miteinander zu tun?


    Falls jemand zufällig einen Schaltplan vom M50B20 hat, würde mir das ggf. schon weiterhelfen.


    Die Relais (DME- und Kraftstoffpumpenrelais) habe ich jeweils mit einem KFZ-Batterieladegerät auf der Werkbank getestet.

    Vielleicht ist meine Prüfung aufgrund der höheren Ladespannung auch untauglich?


    Sollten beide Relais doch tatsächlich ordnungsgemäß funktionieren, heißt das Automatisch, dass die DME (Bosch Motronic) defekt ist? Da Zündfunke vorhanden ist, kriege ich das leider nicht wirklich miteinander vereinbart.


    Irgendwie fehlt der Strom für die Kraftstoffpumpe und ggf. auch für die Einspritzdüsen, da der Wagen ja auch nicht startet, wenn ich die Kraftstoffpumpe überbrücke.


    Ich habe in manchen anderen Themen etwas von einem korrodierten Stecker unter der Ansaugbrücke gelesen.

    Ich habe bei mir mal nachgesehen und alles mögliche an Steckverbindungen gelöst und auf Oxidation geprüft. das waren aber immer nur einzelne Stecker: Temperatursensor, Nockenwellen- und Kurbelwellensensor usw. Gibt es da unter der Ansaugbrücke noch eine Steckverbindung, die anfällig ist? Falls ja würde ich da mal suchen, wenn ich weiß, wo ich suchen muss :/


    Was mir zudem aufgefallen ist, ist das da ein Bauteil in regelmäßigen Zeitabständen im Motorraum klackt. Das sitzt an der Spritzwand höhenmäßig etwas unter der Ansaugbrücke, Wenn man von vorne in den Motorraum schaut, ist es sozusagen rechts neben der Ansaugbrücke. Habe aber keine Ahnung, was das für ein Bauteil ist. Kann das ggf. damit zu tun haben, dass mein BMW eine "Winterausführung" ist?

  • Stromlaufplan E36 Deutsch hab ich nur den 1998 https://web.archive.org/web/20…alar.de/e36/e36schalt.pdf

    US Versionen fuer andere Baujahre hier http://wedophones.com/BMWManualsLead.htm

    Hat der EWS Elektronische Wegfahrsperre? EWS Info http://www.gabimmers.com/docs/ServiceManuals/E34/BMW_EWS.pdf

    M50 Motor Seminararbeitsmaterial http://www.bmwpower.cz/technika/m50.htm

    Meiner: 02/1998 E36 M3 Limo, 5HP18, USA Version, S52B32US Motor

    Biete: Tuergriffdichtungen, ESV-Repsatz, Servopumpen-Repsatz, siehe Marktplatz

  • Stromlaufplan E36 Deutsch hab ich nur den 1998 https://web.archive.org/web/20…alar.de/e36/e36schalt.pdf

    US Versionen fuer andere Baujahre hier http://wedophones.com/BMWManualsLead.htm

    Hat der EWS Elektronische Wegfahrsperre? EWS Info http://www.gabimmers.com/docs/ServiceManuals/E34/BMW_EWS.pdf

    M50 Motor Seminararbeitsmaterial http://www.bmwpower.cz/technika/m50.htm

    Erstmal Danke für die Unterstützung.


    EWS sollte der als Baujahr 1991 keine haben.

    In dem Baujahr ist noch viel Seltsames verbaut.


    Ich habe links neben dem Lenkrad einen Schalter, mit dem Ich meine elektrischen Fensterheber aktivieren/deaktivieren kann.

  • EWS 1 über ZV könnte verbaut sein.

    Woher kommst Du denn ?

  • EWS 1 über ZV könnte verbaut sein.

    Woher kommst Du denn ?

    EWS kann man bestimmt über die Fahrgestellnummer herausfinden, oder ?

    Die wäre WBACB11050JB45363, falls jemand die Mittal hat, um das zu recherchieren.


    Sollte ich mal versuchen das Auto abzuschließen und wieder aufzuschließen und dann einen Startversuch machen?

    Dann sollte es ja bemerken, dass es aufgeschlossen ist, falls eine EWS über die ZV geschaltet ist.


    Ich komme aus dem kleinen Saarland (66606 St. Wendel) ;D


  • Klemme 85 müsste von der DME angesteuert werden, kannst ja sonst mal 30 + 87 Brücken ob er läuft.


  • Klemme 85 müsste von der DME angesteuert werden, kannst ja sonst mal 30 + 87 Brücken ob er läuft.

    Danke für den Schaltplan.

    Kl.30 und Kl.87 des Kraftstoffpumpenrelais hatte ich schon mal gebrückt.

    Die Benzinpumpe läuft dann dauerhaft.

    Leider startet der Motor auch mit laufender Kraftstoffpumpe nicht.

    Ich vermute, dass der Fehler der dazu führt, dass die Kraftstoffpumpe nicht angesteuert wird, auch eine Ansteuerung der Einspritzdüsen verhindert.

    Ich schaue mal, ob ich dahingehend was im Schaltplan finde.


    Das mit dem absperren werde ich Morgen auf jeden fall mal probieren.

    Und Massekabel Motor zur Karosserie werde ich morgen auch mal demontieren und schauen, ob die Kontaktstellen da noch taugen und ob das Kabel überhaupt noch leitet.

  • Sonderausstattungsliste:

    Zitat

    Sperrdifferenzial (0209) • ANTI-BLOCKIER-SYSTEM ( ABS ) (0210) • Lenksäulenverstellung mechanisch (0246) • BMW LM RAD/BMW STYLING (0286) • DIEBSTAHLWARNANLAGE MIT ZV (0301) • INNENRAUMSCHUTZ/NEIGUNGSALARMG (0303) • Aussenspiegel / Fahrerschloss beheizt (0314) • Schiebehebedach elektrisch (0401) • Fensterheber elektrisch vorne/hinten (0411) • Sonnenschutzrollo hinten (0415) • Fussmatten Velours (0423) • Warndreieck und Verbandstasche (0428) • Durchladesystem (0465) • Sitzheizung Fahrer/Beifahrer (0494) • Kopfstützen im Fond mechanisch (0498) • Leuchtweitenregulierung (0510) • Nebelscheinwerfer (0520) • Mikrofilter (0529) • Standlüftung (0537) • Geschwindigkeitsregelung (0540) • Bordcomputer V mit Fernbedienung (0554) • BMW BAVARIA REVERSE RDS (0660) • HiFi Lautsprechersystem (0676) • HECKSCHEIBENANTENNE (0679) • M Sportfahrwerk (0704) • M Sportlenkrad Leder (0708) • DEUTSCHLAND-AUSFUEHRUNG (0801)

    steht erstmal nichts von EWS, oder kann das die DWA?

  • Sonderausstattungsliste:

    steht erstmal nichts von EWS, oder kann das die DWA?

    Das kann ich leider nicht beantworten, weil meine Kenntnisse dazu nicht ausreichen.


    Ich versuche morgen mal die Sache mit dem Verriegeln/Entriegeln. Das müsste ja dann ganz normal über das fahrerseitige Türschloss funktionieren oder reicht das Drücken des Türpins der Fahrertür von Innen ebenfalls aus??