elektrische Sitzverstellung - Funktion geht nicht

  • Hallo,


    ich habe letzthin festgestellt, dass bei der elektrischen Sitzverstellung die Rückenlehnenverstellung nur noch auf senken geht. Hoch geht nicht mehr. Die Funionen für die Sitzfläche gehen auch alle. Das Klicken des schalters bei Heben und Senken der Rückenlehne kann ich hören und sie klingen gleich. Scheint innen vermutlich nichts gebrochen zu sein.


    Hatte das schon jemand von Euch?


    Grüße


    Tibbi

  • Koennte am Kabel liegen, ist ja so eine Art alte Tachowelle, die wird ueber die Jahre immer kuerzer, weil sich die Spirale zusammen wickelt, dann geht der Pin aus dem Motor raus. Kenn das vom E34 und E32, Abhilfe, man kuerzt die Aussenhuelle etwas, hier eine Anleitung vom E34

    https://www.odometergears.com/howto/E34_Seat_Cables_Fix.pdf

    Biete: Tuergriffdichtungen, ESV-Repsatz, Servopumpen-Repsatz, siehe Marktplatz

  • Danke für Deinen Beitrag, aber ich denke ich habe vergessen zu sagen, dass der Motor nicht dreht für die Richtung "aufwärts neigen". Runter macht er ja.

    Und wenn ich mich recht entsinne, wird das beim E36 nicht über ne Welle gemacht. Meine Tochter hat den Beifahrersitz mal bis an den Anschlag und noch ein Stück weiter gefahren mit der Lehne und da ging im Getriebe das Kunststoffzahnrad kaputt. Das war aber in einem fest verbauten Getriebe.

  • Ich würde dann den Schalter am Sitz mal ausbauen, evtl. Kontakte verschmutzt oder abgenutzt.

    Die Ausgänge für die Einzelnen Motoren sind 2 polige Stecker, könntest Du messen, da wird die Umpolung für die eine Richtung nicht mehr funktionieren im Schalter, Kabelbruch ist auszuschließen, sonst würde die andere Richtung ebenso wenig funktionieren.



    Schalter kann man zerlegen, viele kleine Federn und Kontaktflächen, absolut sorgfältig und geduldig sollte man dann sein. ;)

  • Hier noch was kopiert aus MT E36 Forum

    Die Lehnenverstellung elektrisch will nicht mehr bei den Sportsitzen. Runter geht sie noch knarzend, rappelnd, hoch nicht mehr. Nach Austausch des elektrischen Antriebs keine Veränderung feststellbar. Wer oder was könnte noch der Übeltäter sein? Im Netz gibt es auch Zahnräder für die E36 Sitzverstellung, nicht ganz billig (knapp 34 € pro Zahnrad), in unterschiedlichen Farben (?), aber alle von einer Paderborner Firma. Werde als nächstes mit denen Kontakt aufnehmen, vielleicht können die mir mit Rat (Montage wie?) und Tat (welches Zahnrad) weiterhelfen.


    -----

    ich hatte vor ein paar Wochen das gleiche Problem, bei mir war es das Zahnrad. Die mögliche Bestellung hast Du ja schon gefunden, bei mir war es für die Lehnen-Neigung das weiße Zahnrad. Da ja darauf hingewiesen wird, das es je nach Baujahr andere Farben und damit verschiedene Steigungswinkel der Zahnräder gibt, habe ich bei mir erst ausgebaut, nachgeschaut und dann bestellt, fast 40€ blind war mir zu risikoreich. Wurde aber schnell geliefert und ist eine gute bebilderte Anleitung dabei. Was Du vorher noch besorgen kannst, ist Lithiumfett. Sitz am besten ganz hoch machen und dann ausbauen. Beide hinteren Motoren abbauen, dann kannst Du an das Getriebegehäuse. Das ist mit mehreren Schrauben zu, deren Position merken, sind 2 ziemlich lange und ein paar kürzere. Der Deckel des Getriebegehäuses hat an einer Seite eine kleine Nase, an der man ansetzen kann, um ihn abzuheben, man muss mit einem flachen Schraubendreher noch rund rum. Dann hast Du ein paar Schneckenräder, in die die Wellen der Motoren reingehen. In die Schneckenräder greifen die kleinen Plastikzahnräder. Ist halt alles mit Fett voll und daher eine ziemliche Sauerei, man sollte es gut saubermachen, damit nicht ein Brösel vom alten Zahnrad gleich alles wieder kaputt macht. Zum rausnehmen des Zahnrads und der Schneckenräder die Lehne etwas bewegen/entlasten, dann geht's besser. Das Zahnrad ist mit einem kleinen Stahl-Sicherungsclip auf dem Schneckenrad, beim abmachen. Vorsicht, das der Dir nicht irgendwohin fliegt. Das neue Zahnrad muss auf das Schneckenrad aufgepresst werden. In der Anleitung steht mit einem Hammer, das war mir zu unsicher. Ich habe es in einem Schraubstock langsam aufgepresst. Im zweiten Schritt mit einer passenden Mutter davor, damit das Ende der Schneckenrads ein Stück aus dem Plastikzahnrad wieder rauskommt, um o.g. Sicherungsclip wieder draufzumachen. Dann alles mit frischen Lithiumfett wieder füllen und zurück ins Gehäuse. Der Deckel hat in der Mitte noch eine kleine Kappe, die macht man vor dem Aufsetzen ab und durch das Loch wird das überschüssige Fett beim zuschrauben rausgedrückt. Alles wieder zusammenbauen und freuen.

    Biete: Tuergriffdichtungen, ESV-Repsatz, Servopumpen-Repsatz, siehe Marktplatz