Heizungsventil defekt?

  • Hallo,

    mein e36 316 1.9 hat folgendes Problem. Die Heizung wird nicht anständig warm. Jetzt zu dieser Jahreszeit ist es so, dass man die Heizung zwar komplett auf warm stellen kann, es aber nur lauwarme Luft bis in den Innenraum schafft.

    - Im Sommer funktioniert die kalte Luft einwandfrei. Auch die Klima macht was sie soll.
    - Thermostat funktioniert (laut Anzeige) auch sehr gut. Zumindest scheint es alles ordentlich zu regeln. Anzeige steht nach ein paar Kilometern in der Mitte, schwankt nicht, wird nicht heiß


    Nun habe ich gelesen, dass es das Heizungsregelventil sein könnte, welches nicht mehr zuverlässig arbeitet. Meine Frage ist, wie kann ich das genau testen, ob es wirklich daran liegt? Gibt es noch andere Fehlermöglichkeiten und sollte es doch das Ventil sein. Kann mir einer sagen, wie man es ausbaut bwz wo es sitzt?

    Wenn es gut zu erreichen ist, würde es mir schon reichen, wenn mir einer den ungefähren Ort sagt und was es vielleicht beim Ein- oder Ausbau zu beachten gibt.


    Danke schon ein mal im Voraus :)

  • Hi,


    halte mal bei laufendem Motor und auf vollgas heizender Heizung die Hand auf das Ventil und lasse jemanden im Innenraum die Heizung auf ganz kalt stellen. Wenn das Ventil regelt, solltest Du das in der Hand spüren.


    Wo das Ventil sitzt weiß ich gerade selber nicht, googel aber mal nach so einem Ventil, das erkennt man im Motorraum.


    Tippe aber immer noch auf das Thermostat.


    LG

  • Was ich immer ganz besonders mag, sind Leute, die in einem Forum immer um Hilfe beten und ein paar Leute mit Lösungen beschäftigen, dann aber keine Auflösung geben, wie die ganze Problematik ausgegangen ist, damit auch eventuell andere Leute davon profitieren. Deswegen hier mal ein aktueller Stand.

    Ich habe am Heizungsventil den Stecker abgezogen und siehe da. Keine Verbesserung.
    Des weiteren habe ich festgestellt, dass die Heizleistung doch drehzahlabhängig ist und abhängig davon, ob ich bergauf oder bergab fahre.

    Auch beide Schläuche welche vom Heizungsventil in den Innenraum gehen sind warm. Aber es gluckert vorne im großen Kühlkreislauf. Klingt also nach Luft im System und oder ein verstopfter bzw verdreckter Wärmetauscher.
    Ich habe Wasser nachgefüllt und versucht zu entlüften. War nicht ganz einfach bishin zu unmöglich, da der Wagen bereits warm gefahren war.
    Allerdings kann ja gar nicht so viel Luft drin sein, da der Wagen ja auch nicht (laut Thermostat) zu warm wird.

    Allerdings nach meinen Entlüftungsversuch wurde die Heizung schon etwas wärmer.

    Also werde ich die Tage mal den Wärmetauscher ordentlich spülen und das System komplett neu befüllen und entlüften.


    *Update folgt*

  • Ist leider oft so, darum gut dass du das weiter pflegst.


    Allerdings finde ich deine Schilderungen des Fehlers nicht gut,

    das könnten größere Arbeiten werden.


    Hast du mal am laufenden Motor das Kühlmittel begutachtet / Geruch etc?

    Abgasgeruch?

    96er 323i Bostongrün - Daily
    96er 328i Avusblau - Daily²
    93er M3 Avusblau - Sunday Cruiser
    97er 328i fjordgrau - sold
    96er 316i Artikssilber - Sold
    97er 323i Bostongrün - Sold
    97er 318is Montrealblau - Sold
    93er 316i Dunkelblau - Sold

  • Mega Luftblase vor dem Thermostat, berg auf berg ab andere heizleistung , ist auch zu wenig kühlmittel oft, oder förderleistung der wapu.


    Im Stand ist es normal dass die Heizung nicht so warm wird, halte da mal die Drehzahl auf 3k da wird es deutlich wärmer, ist auch klar, weil mehr wasserfluss...

  • So. Nun ist es gelöst. Habe mal den Wärmetauscher etwas durchgespült. Kam gar nicht so viel Dreck raus wie erwartet. Eigentlich sah es ganz ordentlich aus. Danach ordentlich Kühlwasser aufgefüllt und entlüftet und siehe da:

    Heizung läuft jetzt genau so wie sie soll.. Ich muss sogar irgendwann von ganz heiß zurück drehen. Also alles top. :D Danke für die Hilfe. :)