Reparatur: digital Anzeige im KI

  • Hallo Leute,


    Als ich meinen 323i gekauft habe ging die km Anzeige im kombiinstrument nicht. Das war

    Hallo Leute,


    Als ich meinen 323i gekauft habe ging die km Anzeige im kombiinstrument nicht. Das war für mich ein Grund den Preis ordentlich zu drücken. Und heute ging es ans reparieren.


    Was braucht ihr?
    - kombiinstrument
    - 10er Torx
    - 15er Torx (???)
    - Kontaktspray
    - kleiner Schlitzschraubendreher
    - Glasreiniger


    Zuerst brauchen wie das Objekt unserer Begierde. Wie ihr seht kann man bei mir nix mehr lesen.



    Zuerst müssen wir das KI ausbauen. Das sind zwei 15er (???) Torx.



    Jetzt kommt der fummelige Teil. Ihr müsst das KI ausfädeln. Einfacher geht es wenn ihr das Lenkrad ausbaut. Ich hab es nicht gemacht, geht auch so. Ihr müsst aufnalle Fälle aufpassen damit ihr nix zerkratzt.


    Wenn ihr das ganze dann so durchfädelt wie hier, dann kommt ihr gut an die Kabel ran. Die sind mit einem Bügel gesichert. Die einfach umklappen, dann kommt der Stecker von selbst raus.




    Es sind 3 Stecker, schwarz, weiß, blau.


    Wenn ihr die ab habt könnt ihr das KI durch das Lenkrad ziehen und gemütlich mit nach Hause nehmen.


    Legt euch euer Kontaktspray, eine alte Zeitung (Unterlage), und den 10er Torx bereit. So sieht das KI von hinten aus. Ihr werdet da 5 der Torx finden. Zwei oben, mittig, eine links und eine rechts und die letzte unten in der Mitte leicht versetzt.



    Wenn ihr die Torx herausen habt, müsst ihr vorsichtig an der Platine wechselweise(!!!) Links und rechts ziehen. Lieber etwas weniger Kraft, dafür mehr Geduld. Das Hinterteil ist an den analogen Anzeigen gesteckt.



    Das hier ist das Ding was uns Kummer macht.



    Der schwarze Rahmen ist nur angeclipst. Mit etwas Gefühl und dem Schlitzschraubendreher kann man ihn einfach entfernen



    Dann nehmen wir das Display raus. Normalerweise müsste am Display ein Gummistreifen kleben. Das ist auch der Grund für die Pixelfehler. Es fließen minimale Ströme die dann durch Feuchtigkeit und Schmutz unterbrochen werden. Dann haben wir die Pixelfehler. Die Kontakte am LCD selbst sind nur aufgedampft. Deswegen empfehle ich diese weitestgehend in Ruhe zu lassen.



    Ich habe an die Metallkontakte vom KI ordentlich Kontaktspray eingesprüht. Wenn was an die falsche Stelle kommt, egal.


    Den Gummistreifen habe ich dann eingesprüht bis er getropft hat und dann vorsichtig abgewischt. Dann wieder eingesprüht. Nur dummerweise ist dann der Gummi aufgegangen und war ca. Nen cm zu lang. Egal. Wieder dort rein gedrückt wo er hin gehört und wieder eingesprüht. Nur nicht sparen.



    Dann Display an den Kontakten eingesprüht und draufgesetzt. Den Rahmen wieder drauf geclipst und das Display mit Glasreiniger gesäubert.



    Wieder alles zusammengebaut, raus ans Auto, angesteckt und ausprobiert.



    Super. Erstmal zur Tanke, Zigaretten kaufen :D



    Ja wunderbar, funktioniert prima. Aber stop, was ist das?


    Ein Lämpchen ist durchhebrannt... zefix...
    Egal, das ist ein anderes Thema.


    Der Kostenpunkt lag bei 5 Euro für das Spray. Das liegt in keinem Verhältnis zum neuen KI.


    Ich hoffe ich konnte euch helfen.


    Und jetzt das typische: ich übernehme keine Garantie oder Gewährleistung. Wer was kaputt macht ist selbst schuld. Es sollte nur von jemanden gemacht werden der auch weiß was er da macht.


    -------


    Konnte das jemand zu nem PDF umwandeln? da die Bilder auf nen externen Server liegen weiß ich nicht wie lange es dauert bis sie gelöscht werden.



    Gesendet von meinem GT-I9300 mit Tapatalk 2