E36 Falschluft/AU Werte zu hoch

  • Servus Freunde.


    Ich hab ein e36 mit einem M52B20 bj 11.1996 ohne TÜV gekauft. Grundsolide Substanz, kein Rost keine Dellen oder sonstiges. Er ist 2017 durch den TÜV gefallen und seit da an stand er, abgaswerte waren zu hoch. So da hab ich erstmal bremsen, Leitungen und das Fahrwerk erneuert, alle Lager und sonstige Krankheiten die es so beim e36 gibt. So nun zum Motor, ich hab mit INPA die Daten ausgelesen und das Gemisch ist deutlich zu fett. Er hatte im fehlerspeicher beide lambdasonden abgespeichert, da hab ich die getauscht in der Hoffnung dass er dann das Gemisch wieder "normalisiert". Leider hat dies gar nichts gebracht und er läuft immer noch zu fett. Hab dann die KGE gestern getauscht mit den zusätzlichen Schläuchen (von KGE zu ventildeckel und von KGE zum Ölmessstab) bevor ich die KGE getauscht hab hat er gegluckert wenn man den messstab raus zieht,da dachte ich mir okay die KGE muss defekt sein. So nachdem die neue KGE drinnen war hat er immer noch gegluckert, zudem kommt noch wenn ich jetzt den Öldeckel abschraube geht der Motor aus, dass hat er mit der alten KGE nicht gemacht, also da konnte ich den Deckel abschrauben und er lief normal weiter. Wenn ich den luftmassenmesser abstecken während er läuft verschluckt er sich für eine Sekunde und läuft dann normal weiter, wenn ich den aber wieder dran stecke und nochmal abziehe verschluckt er sich nicht, also nur beim ersten mal abziehen verschluckt er sich. Einen zweiten gebrauchten (LMM) hab ich auch noch Zuhause liegen. Gibt es eine Möglichkeit die zu testen mit einem multimeter oder so?


    hat jemand Tipps was ich in Angriff nehmen soll? Oder wie ich vorgehen soll? Ich will jetzt nicht unnötig Sachen tauschen die vielleicht in Ordnung sind :rolleyes: ich bin langsam am Ende mit meinem Latein.

    Der M52B20 hat beide lambdasonden im krümmer und er hat keine nachkat sond (will ich nur am Rande betonen) da mir mehrmals geraten wurde die nachkat Sonde zu prüfen.

  • Na ja der kat ist definitiv zu,weil der wurde seit 2017 andauernd gestartet und gefahren, und schon da waren die lambdawerte im oasch. Und auch wenn ich ein neuen Katalysator kaufe, vielleicht komm ich durch den TÜV aber es löst trotzdem nicht das Problem dass er das Gemisch nicht richtig adaptiert. Da ist der Kat nach kurzer Zeit auch zu. Ich will ja hauptsächlich das Problem mit dem Gemisch lösen,ich will ihn ja als daily nutzen, nicht nur durch den TÜV prügeln und weiterverkaufen.

  • Rein davon ist der Kat nicht zu, ist ja kein Rußfilter der sich freibrennen muss. Der Kat wäre nur zu wenn der Keramik Körper gebrochen oder geschmolzen ist.

    An welchen Werten machst du denn den zu fetten Lauf fest? Ist der Fehlspeicher jetzt leer und wo stehen die Adaptionswerte?

  • Ja, die Seite meinte ich. Man sieht, dass das Motorsteuergerät über die Lambdasonden erkennt, dass er zu fett läuft und mit der negativen Adaption gegensteuern will. Ich vermute du kannst aktuell ihn nur im Stand laufen lassen, weil die Multiplikatoren auf 0 stehen?


    Die Frage ist jetzt, warum ist zuviel Kraftstoff da. Entweder er erwartet über den Wert des LMM mehr Luft als tatsächlich da ist, oder der Benzindruck ist höher als das Soll.


    Gelöst wäre das Problem, wenn die beiden oberen Werte der Lambdasonden nach den Warmlauf immer zwischen 0 und 5V springen.

  • Ja, die Seite meinte ich. Man sieht, dass das Motorsteuergerät über die Lambdasonden erkennt, dass er zu fett läuft und mit der negativen Adaption gegensteuern will. Ich vermute du kannst aktuell ihn nur im Stand laufen lassen, weil die Multiplikatoren auf 0 stehen?


    Die Frage ist jetzt, warum ist zuviel Kraftstoff da. Entweder er erwartet über den Wert des LMM mehr Luft als tatsächlich da ist, oder der Benzindruck ist höher als das Soll.


    Gelöst wäre das Problem, wenn die beiden oberen Werte der Lambdasonden nach den Warmlauf immer zwischen 0 und 5V springen.

    Ich hab ihn in einer 3 stockwerkigen Tiefgarage stehen, also könnte ich da paar Runden drehen um ihn warm zu fahren falls das ein Unterschied macht? Den LMM kann ich ja gegen den zweiten tauschen und schauen ob sich da was ändert. Also ich soll drauf achten dass die Werte ganz oben links und rechts nicht immer auf Anschlag sind sondern variieren von 0 bis 5v?

  • Richtig, Lambda 1,00 ist das Ziel auf das er Regeln soll und dann springen die Spannungswerte in der Anzeige zwischen 0 und 5V.

    Die Adaptionswerte sind quasi das Gedächtnis des Steuergeräts wie weit von dem normalen Wert abgewichen werden muss. Bei dir erkennt das Steuergerät, das weniger Kraftstoff eingespritzt werden muss. Wenn die Adaptionswerte aber zu weit von Soll abweichen, legt er einer Fehlermeldung ab "Lambda Regel Grenze erreicht".

    Nachdem Kaltstart dauert es aber einige Zeit bis die Lambdasonden arbeiten.


    Mit fällt noch ein, dass auch eine Einspritzdüse undicht sein könnte und deshalb zuviel Kraftstoff auf einem Zylinder eingespritzt wird.