Sporadisch guter Leerlauf im M52B28 nach Revision

  • Hallo Leute,


    da komme ich schon mit dem nächsten Problem um die Ecke. Der B28 wurde soweit fit gemacht und hat Nockenwellen bekommen (260° und 244°). DME und ESV aufeinander abgestimmt vom Codierer. Erster Motorstart sehr holprig, nach etwas Probefahrt lief er aber gut. Von Anfang an im FS war Sauerstoff Sensor Kontrollgrenze Zylinder 1-3 und 4-6, also beide Lambdasonden. Das hatte ich mal so hingenommen, dachte das müsste vielleicht so.

    Nächster Start paar Tage danach: Leerlauf beim Kaltstart schlecht und nach einiger Zeit Probefahrt und Neustart (grob 15km) gut. Kurze Zeit danach wieder schlechter Leerlauf und jetzt Nockenwellensensor im Fehlerspeicher. Den Sensor habe ich gestern gegen den alten getauscht. Danach wieder schlechter Kaltstart, wieder etwas Probefahrt und danach richtig guter Motorlauf. Leerlauf regelt sich zügig ein und Motor geht nicht mehr aus. So gingen 3 Runde NOS, noch etwas Herumfahren und danach Parken in der Werkstatt. Der Motor wurde in der Zwischenzeit auch mehrfach abgestellt. Direkt nach dem rückwärts Einparken ist das Standgas wieder völlig eingebrochen und der Motor danach auch wieder regelmäßig sofort ausgegangen.

    FS bis auf die o.g. Sauerstoff Sensoren leer. Spaßeshalber in dem Zustand (Motor war heiß) mal den LMM abgesteckt und siehe da, der Motor hält das Standgas sofort von alleine. LMM wieder dran: Motor kommt gar nicht mehr klar und geht direkt aus.


    Was uns gestern bei offener Haube und schlechtem Leerlauf aufgefallen ist: Wenn man Gas gibt, zieht der Motor gefühlt heftiges Vakuum in der M50 Brücke. Die Drosselklappe zieht es förmlich leicht in die ASB hinein.

    Der LMM steht ja nicht immer sofort im FS (ich vermute es ist noch der erste, originale) und dass beide Lambdasonden genau paralllel fehlerhaft sind, wäre ja auch ein witziger Zufall.


    Ideen? WENN der Motor läuft, geht er richtig gut :rolleyes:

  • Ich bekomme morgen früh eine neue Windschutzscheibe und muss den Rest dann mal angehen. Ich habe im Regal noch einen passenden, alten LMM gefunden. Sah etwas durch aus, aber ich habe zumindest Mal einen zweiten zum Testen. Kumpel bringt mir am Nachmittag seine alte KGE mit und ich packe Mal meinen Laptop ein. Vielleicht kriege ich mit OBD Kabel und Adapter INPA ans Laufen und kann mir Mal ein paar live Werte anschauen. Wir können auch Mal seinen, du funktionierenden LMM Quertauschen.

    Im Zweifelsfall muss die ASB raus, damit ich mir das Spiel nochmal von unten anschauen kann.

  • Tjaaa wer hätte das geahnt, es war Falschluft unter der ASB ^^

    Das Leerlaufventil saß einfach schlecht da unten drin und war halb rausgerutscht. Das in Ordnung gebracht, bisschen mit Silikon gepfuscht und der erste Start gleich seidenweich. Fehlerspeicher bleibt sofort leer.

    Ich bedanke mich ganz herzlich für die Hilfe! Ihr hattet den richtigen Riecher und es war ja zum Glück recht einfach.