Subwoofer hat keine Power mehr nach Rückrüsten auf Originalradio mit Adapter

  • Hallo liebe Leute die sich mit HiFi auskennen,


    wie oben schon beschrieben kommt aus meinem Subwoofer (Shark BX110, ist zwar billiger Müll aber war geschenkt also genommen) seitdem ich mein vom Vorbesitzer eingebautes Radio ( JVC KD-G611) gegen ein Reverse RDS rückgerüstet habe kein Ton mehr.


    Da das JVC einen Subwoofer-Ausgang hatte war der Anschluss kein Problem und der Sub hat im Betrieb auch ordentlich Bass geliefert, das Reverse RDS hat leider keinen, also habe ich mir mit einem 2-Kanal High-Low-Level Adapter geholfen um eine Chinch-Ausgabe zu ermöglichen. Das Gerät ist richtig Verkabelt und funktioniert auch Problemlos (Habe mit dem Multimeter nachgemessen), wenn das Reverse RDS verbaut ist kommt jedoch nichts aus dem Subwoofer, selbst auf der allerhöchsten Stufe auf dem Adapter + Subwoofer. Kann es sein dass die integrierte Endstufe des Shark Subwoofers nicht genug Power hat um das ankommende Signal umzuwandeln?

    Genau den Selben Umbau habe ich bei einem Kumpel in seinem E30 bereits gemacht (auch ein von mir auf Bluetooth umgebautes Reverse RDS und genau der selbe HiLo-Adapter), er hat aber einen deutlich stärkeren und größeren Subwoofer mit separater Endstufe und da sind uns auf der höchsten Einstellung fast die Ohren abgefallen als wir das System getestet haben, also kann es eigentlich nur an der mangelnden Leistung der Endstufe meines Shark-Subwoofers liegen oder?

  • Remoteanschluss zum Aktiv-Subwoofer hast du angeschlossen ? wenn ja wo ?
    Pin 16 Antennen Remote Ausgang wäre gut.