Klimalüfter kein strom

  • hallo zusammen.

    Hab mir vor kurzem einen e36 323i coupe gekauft. Gestern hab ich die Stoßstange abgebaut, da ist mir bei den Scheinwerfern ein Stecker aufgefallen der zum Klimalüfter gehört. Er war nicht angeschlossen. Hab ihn wieder rein und geschaut ob der Lüfter noch funktioniert. Tut sich aber nichts. Der Lüfter selber geht noch, hab ich getestet. Am Stecker hab ich aber keinen Strom. Jetz meine Frage. Das Auto war kalt als ich getestet habe ob Strom auf dem Stecker ist. Muss das motor eine bestimmte Temperatur haben damit strom auf den Lüfter kommt? Oder muss es eine bestimmte Außentemperatur haben? Oder muss immer Strom auf dem Stecker sein sobald die Klima an ist. Egal bei welcher Temperatur. Sicherung hab ich nachgeschaut alle okay.

    MfG

  • Kopiert aus einem uralten Thread, Teil kopiert: Für den Zusatzlüfter sind 2 Relais vorhanden, eines für jede Stufe. Das violette Relais ist normalerweise für Stufe 2, im normalen Betrieb läuft der Lüfter aber eigentlich nur auf Stufe 1, dafür ist eines der gelben Relais zuständig. Wenn Du über den Kotflügel der Fahrerseite in den Sicherungskasten schaust, dann ist das Relais, welches sich in der dem Kotflügel näheren Reihe ganz rechts (als Richtung Frontscheibe) sitzt das Relais für Stufe 1. Ich würde zunächst einmal prüfen, ob der Lüfter auch läuft, wenn dieses Relais überbrückt wird. So kann man erst einmal eingrenzen, ob der Fehler im Steuer- oder im Laststromkreis zu suchen ist.

    ---------------

    Zunächst würde ich die Steckverbindung der Zuleitung zum Lüfter prüfen, die liegt auf der Fahrerseite unten und gammelt ganz gern mal vor sich hin. Ist dies als Ursache auszuschließen, so liegt es vermutlich wirklich am Vorwiderstand. Dieser ist im Lüfter integriert und nicht einzeln wechselbar. Man kann die Relais zum Testen übrigens relativ komfortabel schalten indem man den Stecker vom Temperaturfühler im Wasserkühler (Beifahrerseite oben) abzieht und die Kontakte brückt. Verbindet man braun mit schwarz/grün, so schaltet das Relais für Stufe 1, verbindet man braun mit schwarz/grau, so muß das Relais für Stufe 2 schalten. Insofern der Wagen Temperaturprobleme macht, so kann das tauschen der schwarz/grauen mit der schwarz/grünen Leitung im Stecker provisorisch Abhilfe schaffen, der Lüfter läuft dann gleich auf Stufe 2. Für den Ausbau der Kontakte aus dem Stecker benötigt man allerdings je nach Baujahr eventuell Spezialwerkzeug.Vielen Dank für den Hinweis mit dem Temperaturfühler. Ich hab beides gebrückt und der Lüfter läuft. dabei habe ich festgestellt, dass sich die Magnetkpplung am Klimakompressor nicht geschlossen hatte...Kältemittel geprüft.. leer! Läuft der Klimalüfter deswegen dann nicht?

    --------------

    Der Klimalüfter wird zum einen über die Temperatur des Wasserkühlers und zum anderen über den Druck im Kältemittelkreislauf gesteuert. Lüfterstufe 1 schaltet sich ein, wenn die Kühlertemperatur 91Grad erreicht oder durch den Klimakompressor ein gewisser Mindestdruck im Kältekreislauf aufgebaut wird. Stufe zwei schaltet sich ein, wenn die Kühlertemperatur 99 Grad erreicht oder der Druck im Kältekreislauf 18 bar überschreitet. Insofern kein Kältemittel im Kreislauf ist schaltet der Kompressor erst garnicht mehr ein und kann auch keinen Druck aufbauen, der Lüfter bleibt also (insofern die Kühlertemperatur unter 91 Grad liegt) aus.


    -----------------------------

    Und den Stromlaufplan findest Du hier im Forum unter KFZ-Elektrik, hab ich gestern erst noch neu hochgeladen, lad ihn Dir runter

    Biete: Tuergriffdichtungen, ESV-Repsatz, Servopumpen-Repsatz, siehe Marktplatz