EFH funktionieren nur bei geöffneter Fahrertür

  • Moin zusammen,


    nachdem ich unseren 97er 323i touring nach einer sechsmonatigen Ruhephase gestern für den TÜV wiedererweckt habe, durfte ich heute Morgen das im Betreff beschriebene Phänomen kennenlernen.


    Betroffen sind alle vier Fenster, sprich bei geschlossener Fahrertür geht keiner der vier EFH, bei geöffneter Fahrertür funktionieren alle vorbildlich. Sogar der Sperrschalter tut dann, was er soll.


    Witziges Feature, aber das muss wieder normal. Hat jemand einen Tipp für mich? Vielen Dank im Voraus.

  • rüttel doch einfach mal am kabelbaum wenn die tür offen ist. dann könnte man die zrsache eingrenzen

  • ich meinte natürlich rütteln 😅

  • Moin zusammen und danke für die Tipps.


    Kabelwackeln hatte ich probiert, soweit man an einem derart steifen Kabel überhaupt wackeln kann. Ebenso verschiedene Öffnungswinkel der Tür von ganz auf bis fast zu. :-)


    Damit es nicht zu langweilig wird, muss ich das Fehlerbild nun etwas aktualisieren: Die EFH funktionieren bei jeweils geöffneter Fahrertür, geöffneter Beifahrertür und wenn beide Türen vorn geöffnet sind. Auch bei den jeweils geschlossenen anderen Türen. Beim Öffnen der hinteren Türen keine Reaktion.


    Damit scheidet der Kabelbruch fahrertürseitig aus.

  • ich kenn es von E32 als auch E34 so, dass dann meist ein Kabelbruch ist im Kabelbaum von A-Saeule zur Tuer, sieht meist so aus http://twrite.org/shogunnew/files/doorwire.jpg

    wenn nun die Ruer bewegt wird, hat so ein gebrochnes Kabel dann manchmal noch Kontakt.

    Meist ist es die Fahrertuer, da die am meisten benutzt wird.

    Biete: Tuergriffdichtungen, ESV-Repsatz, Servopumpen-Repsatz, siehe Marktplatz

  • Innenlichtpaket funktioniert auch nicht. Geht damit wohl Richtung ZKE.


    Da soll noch so ein Relais irgendwo in Richtung Lenksäule sein, was der Übeltäter sein könnte.


    Sicherung 43 ist getauscht, die war es nicht. ZV funktioniert bestens, sowohl mit Schlüssel, als auch mit FB. :-)

  • Mal ein Schuss in's Dunkle: koennte auch ein Heckklappenkabelbaumbruch daran Schuld ein? Ich sehe gerade, dass es ein Touring ist.


    Links unter dem Armaturenbrett sind nur

    Crash Relais

    Sicherung 48 fuer Heizung/Klima

    Sicherung 50 nur bei Motorsteuerung MS 41.1 M52 Motor

    Fernlichtrelais

    Komfortrelais


    laut diesen beiden US Plaenen fuer 1997 http://wedophones.com/BMWManualsLead.htm


    Hier ist ein deutscher, 1997, enthaelt auch Touring, runterladen, 5.75 MB

    http://www.hit-karlsruhe.de/hi…/Schaltplan/e36schalt.pdf

    das ist unter dem Armaturenbrett

    Standlueftungsrelais

    Sicherung 48

    Crash Alarmgeber

    Komfortrelais K114 X 10240

    Biete: Tuergriffdichtungen, ESV-Repsatz, Servopumpen-Repsatz, siehe Marktplatz

  • Hab mal gegoogelt und dies gefunden: 3er E36 Fensterheber geht manchmal tagelang nicht,

    Ich hab seit ~2 Jahren das Problem, dass mein Fensterheber Fahrerseite manchmal tagelang nicht funktioniert. Gelegentlich auch nur für ne halbe Stunde oder bis zur nächsten Fahrt. Ist das Fenster dann zu, geht es nicht auf. War es teilweise offen, geht es weder hoch noch runter. Beim Zumachen der Türe fährt er dann auch nicht den Zentimeter nach oben und man hört rein überhaupt nichts vom FH-Motor. War es längere Zeit trocken, funktioniert der FH ziemlich sicher, auch wochenlang ohne Probleme. Regnet es dagegen länger oder in feuchten Herbst/Wintertagen, geht er dagegen ziemlich sicher nicht. Der FH funktioniert normalerweise noch ganz gut, manchmal braucht es zwar beim Hochfahren mehrere Versuche (ja, Wartung dann in einem Aufwasch demnächst), aber es gibt keine ungewöhnlichen Geräusche und auch kein Knacken, von dem man öfter liest. Ich bin mir eigentlich sicher, dass mein Problem nicht mit fehlendem Fett oder einer evtl. verzogenen Schere zusammenhängt.Jetzt habe ich mir mal den Fehlerspeicher der ZKE angesehen, da stand Folgendes:

    2 Sicherung Zentralverriegelung

    Fehlerhäufigkeit: 31, statischer Fehler

    62 Thermoschalter FH FT angesprochen oder Motor Impulsgeber

    Fehlerhäufigkeit: 31, statischer Fehler

    Mit der ZV ist mir gar nichts aufgefallen, sie funktioniert(e) einwandfrei und total unauffällig. Den FS hab ich dann gelöscht und den Fensterheber paar Male runter und rauf fahren lassen, auch da brauchte er mal den einen oder anderen Versuch mehr. Sowas wird aber nicht im Fehlerspeicher abgelegt, wie ich dann später kontrolliert habe.Da die Fehlerhäufigkeit bei beiden oberen Einträgen gleich und mit 31 nicht gerade niedrig ist, hat es vllt doch irgendwas mit der ZV zu tun??

    --------------------

    Ich glaube, ich habe es gefunden. Zuerst mal: glaub bei mir ist der FH Motor am Ende und/oder die Schere krumm. Auch nach viel viel Fett stoppt die Scheibe raufwärts bis zu 3mal. Außerdem gleiten die (neuen) Gleiter nicht wirklich leicht in den Schienen, eher ziemlich schwer. Ich hab sie dann mal oben+unten sowie hinten angeschliffen - zumindest verdienen sie jetzt das Wort "Gleiter" etwas mehr.Die wahrscheinliche Lösung zu meinem eigentlichen Problem: vermutlich hat der Schließkontakt im Türrahmen einen Treffer. Also nicht in der Türe, sondern dort wo die Türe reinschnappt. Beim Testen gab es eine Phase, in der der Heber nur noch nach unten und beim nach oben Drücken dann nur noch einen Zentimeter fuhr. Nach viel Probiererei fiel mir dann der Fehlerspeicher aus dem ersten Post wieder ein:

    2 Sicherung Zentralverriegelung

    Fehlerhäufigkeit: 31, statischer Fehler

    und sofort als ich dort an dem Taster wackelt, funktionierte der Fensterheber wieder wie gewohnt.

    Erklären kann ichs mir jetzt auch nicht, denn unter der Fahrt brannte natürlich kein Innenlicht (was ja u.a. ebenfalls darüber gesteuert wird). Ich hab dann das Teil rausgebaut und in WD40 getränkt. Bis jetzt läuft es für seine Verhältnisse super. Warten wirs mal ab .....jetzt brauche ich nur noch ne Idee, ob ich bei mir den Motor oder die Schere wechseln soll. Oder beides ....

    ------------------------

    Elektromotoren altern auch mit der Zeit,der Schutzlack auf dem Kupferdraht der elektrischen Spule bröckelt und es kommt zu "Kurzschlüssen" in der Windung. Der Motor benötigt dann denselben oder teilweise mehr Strom,hat aber aufgrund der verringerten Windungszahl nicht mehr die benötigte Kraft. Ein Indiz dafür ist dieser Eintrag: 62 Thermoschalter FH FT angesprochen oder Motor Impulsgeber, Fehlerhäufigkeit: 31, statischer Fehler .Hatte ich an meinem Cabrio auch an der Fahrerseite,da hatte ich dann einen Parkschaden an der Fahrertür (mir ist eine reingesemmelt) weshalb diese getauscht wurde. Während der Reparatur ging auch der FH-Motor restlich kaputt (hat unter 20 Grad schon nicht mehr selbst komplett zugefahren), der wurde also erneuert und seitdem keine Fehlermeldung mehr und auch keine Probleme. Ob das bei deinem auch schon so weit ist,kann ich natürlich nicht sagen,aber das ist etwas wie die Stellmotoren der ZV,da wird es früher oder später zu Komplettausfällen kommen....Also wenn er wieder mit spinnen anfängt und es liegt nicht am Türkontaktschalter,dann wird es wohl der E-Motor sein. Frisch fetten und neue Gleitsteine in der FH-Mechanik können dies auch weiter verzögern.Die Aluschienen in denen die Gleitstücke laufen aber bitte komplett vom alten,klebrigen Fett befreien! Greetz Cap

    ----------------



    Fensterheber geht manchmal tagelang nicht

    Ich hab seit ~2 Jahren das Problem, dass mein Fensterheber Fahrerseite manchmal tagelang nicht funktioniert. Gelegentlich auch nur für ne halbe Stunde oder bis zur nächsten Fahrt. Ist das Fenster dann zu, geht es nicht auf. War es teilweise offen, geht es weder hoch noch runter. Beim Zumachen der Türe fährt er dann auch nicht den Zentimeter nach oben und man hört rein überhaupt nichts vom FH-Motor.War es längere Zeit trocken, funktioniert der FH ziemlich sicher, auch wochenlang ohne Probleme. Regnet es dagegen länger oder in feuchten Herbst/Wintertagen, geht er dagegen ziemlich sicher nicht. Der FH funktioniert normalerweise noch ganz gut, manchmal braucht es zwar beim Hochfahren mehrere Versuche (ja, Wartung dann in einem Aufwasch demnächst), aber es gibt keine ungewöhnlichen Geräusche und auch kein Knacken, von dem man öfter liest. Ich bin mir eigentlich sicher, dass mein Problem nicht mit fehlendem Fett oder einer evtl. verzogenen Schere zusammenhängt.Jetzt habe ich mir mal den Fehlerspeicher der ZKE angesehen, da stand Folgendes:

    2 Sicherung Zentralverriegelung
    Fehlerhäufigkeit: 31, statischer Fehler
    62 Thermoschalter FH FT angesprochen oder Motor Impulsgeber
    Fehlerhäufigkeit: 31, statischer Fehler

    Mit der ZV ist mir gar nichts aufgefallen, sie funktioniert(e) einwandfrei und total unauffällig. Den FS hab ich dann gelöscht und den Fensterheber paar Male runter und rauf fahren lassen, auch da brauchte er mal den einen oder anderen Versuch mehr. Sowas wird aber nicht im Fehlerspeicher abgelegt, wie ich dann später kontrolliert habe.Da die Fehlerhäufigkeit bei beiden oberen Einträgen gleich und mit 31 nicht gerade niedrig ist, hat es vllt doch irgendwas mit der ZV zu tun?

    ---------Das Relais für die Spannungsversorgung (Wackelkontakt), Masseanschluss oder Kabelbruch im Türleitungssatz.Wenn es nicht geht, Tür auf und am Leitungssatz zur Tür wackeln.Oder Relais tauschen.------------momentan ist es trocken, deshalb geht er ...aber am Kabel bzw. der umliegenden Gummihülle hatte ich schon öfter gewackelt, was aber nie etwas geholfen hat. da fällt mir noch ein: als das Problem die ersten Male aufgetreten ist, brachte es was, wenn ich unter der Fahrt die Türe auf- und wieder kräftiger zugemacht habe. Dann war es öfter so, dass der Fensterheber wieder funktionierte.Relais gucke ich sobald wie möglich-------------Dann ist sicher Wasser eingedrungen und die Anschlüsse am Fensterhebermotor sind oxydiert.Bau den Fensterheber aus und kontrollier die Anschlüsse---------------Ich glaube, ich habe es gefunden. Zuerst mal: glaub bei mir ist der FH Motor am Ende und/oder die Schere krumm. Auch nach viel viel Fett stoppt die Scheibe raufwärts bis zu 3mal. Außerdem gleiten die (neuen) Gleiter nicht wirklich leicht in den Schienen, eher ziemlich schwer. Ich hab sie dann mal oben+unten sowie hinten angeschliffen - zumindest verdienen sie jetzt das Wort "Gleiter" etwas mehr. Die wahrscheinliche Lösung zu meinem eigentlichen Problem: vermutlich hat der Schließkontakt im Türrahmen einen Treffer. Also nicht in der Türe, sondern dort wo die Türe reinschnappt. Beim Testen gab es eine Phase, in der der Heber nur noch nach unten und beim nach oben Drücken dann nur noch einen Zentimeter fuhr. Nach viel Probiererei fiel mir dann der Fehlerspeicher aus dem ersten Post wieder ein:


    2 Sicherung Zentralverriegelung


    Fehlerhäufigkeit: 31, statischer Fehler


    und sofort als ich dort an dem Taster wackelt, funktionierte der Fensterheber wieder wie gewohnt.


    Erklären kann ichs mir jetzt auch nicht, denn unter der Fahrt brannte natürlich kein Innenlicht (was ja u.a. ebenfalls darüber gesteuert wird). Ich hab dann das Teil rausgebaut und in WD40 getränkt. Bis jetzt läuft es für seine Verhältnisse ;) super. Warten wirs mal ab .....jetzt brauche ich nur noch ne Idee, ob ich bei mir den Motor oder die Schere wechseln soll. Oder beides ....------------ vllt hilft es an Info.



    Biete: Tuergriffdichtungen, ESV-Repsatz, Servopumpen-Repsatz, siehe Marktplatz

  • Innenlichtpaket funktioniert auch nicht. Geht damit wohl Richtung ZKE.


    ... ZV funktioniert bestens, sowohl mit Schlüssel, als auch mit FB. :-)

    Oder der auch in Shoguns Suchergebnissen erwähnte Kontaktschalter ist der Auslöser.


    Es gibt doch so Kombinationen aus Tür auf / Tür zu / Zündschlüssel Stellung 1 / Zündung aus ... in denen der Fensterheber funktioniert oder eben nicht. (Die genaue Kombinationen habe ich gerade nicht parat und das Auto steht weit weg.)


    Ich bleibe dabei, entweder einer der Mikrotaster im ZV-Steller, die "abgeschlossen" erkennen oder ein Türkontaktschalter an der B-Säule wären meine Kandidaten.