Verdeck.... ich verstehs nimmer.... vollends ratlos

  • Hallo zusammen!


    Wie angekündigt hier "mein" Problem mit dem e36 Cabrio... das Cabrio ist herrlich... unverbastelt und einfach schön.
    Leider will das Verdeck nicht.


    Was haben wir gemacht... ausser kaufen.
    Den Verriegelungsmotor an der Windschutzscheiben Seite des Verdeckes getauscht da die Rädli ausgelutscht waren.


    Was das Verdeckt nicht macht... sich elektrisch bewegen! Das ist dann eher doof.
    Lt. OBD meldet das Steuergerät das der Kofferaum offen sei. Macht also die Persenning-Klappe nicht auf.


    Also haben wir den Kofferaumschalter getauscht. Leider ohne Erfolg.
    Sind den Kabel gefolgt bis zum Steuergerät. Alles okay, aber es läuft ja duch die bewegliche Klappe. Also haben wir vorsichtshalber ein neues Kabel eingezogen. Leider ohne Erfolg!


    Verdeck- Reset ausgeführt das mir der Platz hinten rechts auf dem Schalter so langsam echt bekannt vor kommt. Alles ohen Erfolg.


    Neues Verdeck-Steuergerät bestellt....neu! Nicht eines unbekannter Funktion und Herkunft. Leider ohne Erfolg.


    Immer das gleiche... OBD sagt "Kofferaum" offen.....



    Wir wissen nimmer weiter :-( Könnten schier kotzen!!

  • Ich hatte bei meinem e36 Cabrio zum Glück noch nie Probleme beim Verdeck, wohl aber bei meinem Z4. Auch wenn der einiges jünger ist und Stahldach hat, ist der Aufbau wohl ähnlich. Fehlermeldungen waren nicht zielführend so dass ich den Wagen zu BMW hingestellt hatte.
    Nach 3 Besuchen (und 1100 €) waren alle Sensoren getauscht. Nach jedem Sensorentausch war der Fehler ein anderer.


    Bei dir tippe ich auf einen der Sensoren, die den aktuellen Status mitteilen. Wenn der Kofferraum laut System noch offen ist, dann würde ich im Kofferraum suchen.


    Viel Glück!

  • Soweit so klar, lt. Schaltschema ist dort aber nur ein kleiner Schalter, der im/am Heckschloss.
    Diesen haben wir schon getauscht. Auch mal gebrückt auf Verdacht das der neue auch nen Hau hat. Auch geprüft, er schaltet sauber, aktustisch wie elektrisch ;-)

  • An besagtem Schalter im Heckschloss kommen drei Kabel heraus. Von denen aber nur zwei am zugehörigen Stecker überhaupt "abgefangen" werden.
    Eines davon geht direkt an das Verdeck-Steuergerät, das andere haben wir jetzt bis unters Armaturenbrett hin verfolgt. Dort verliert sich dessen Spur und ich mache da nicht weiter ohn Schaltplan. Ich will wissen wo das hin geht. Es ist braun. Riecht für mich im Ersten Anflug nach Masse, aber alle anderen Masse Kabel haben ein leicht anderes Braun und Masse muss ich dort sicher nicht von unterm Armaturenbrett ziehen.


    Ausgelesen haben wir den Fehler mit einem grossen Werstatt-Gerät. Irgendeines der grünen Gutmann Geräte.


    Ich kann mir jetzt also nur vorstellen das das wo das Kabel hin läuft nen Hau hat oder die Meldung des OBD Systems fehlerhaft ist.
    Leider hat der E36 ja leider noch kein OBD-II so das wir auf dieses Gerät beschrenkt sind.