Check Control Modul nachrüsten


  • ABER was ich noch merkwürdig finde, laut deinem plan ist bei Limo/Touring Pin 4 gr/ws/ge bei mir ist dort aber Gr/bl/ge
    Genau so bei Pin 6 deines Plan dort ist Gr/vi/ge eingetragen dort habe ich Gr/Gn/ge


    Vllt ist das ja so ein Baujahrabhängiges Ding, zu mal ja wichtiger ist das die Anschlüsse richtig verlegt sind


    Das ist garnicht merkwürdig, ich hab es oben nur umständlich geschrieben in dem ich Farben benutzt habe die in deinem Kabelbaum vorhanden sind um dich nicht zu verwirren.
    Beim Coupe/Limo sind nicht nur die Pins sondern auch die Farben anders nämlich Pin 4 (bei Coupe/Limo eigentlich Pin 12) ist gr/ws/ge und bei Pin 6 (bei Coupe/Limo Pin 10) ist es Gr/vi/ge


    Beim Touring sind einfach andere Farben, nämlich wie du bereits festgestellt hast die oben genannten. ;)

    Bunch of slack-jawed faggots around here. This stuff will make you a god damned sexual Tyrannosaurus, just like me.

  • Bin nun zu 90% fertig mit dem Check Control, hatte überhaupt keine probleme vorne alles anschließen, hinten jedoch war es irgendwie schwierig.


    Ich kam völlig durcheinander....vorhandene Leitungen durchtrenne und Y-Verbinden mit CC Kabel, richtig? so habe ich es jedenfalls gemacht.
    Es sind noch 3-4 kabel anschließen habe aber trotzdem einen Funktionstest durchgefüht, also Zündung an, BC auf Check gedrückt unnnnd aus..wieso aus? Warum steht da nicht Check Controll Aktiv oder in aktiv oder das und das ist defekt???
    Kann nicht ganz nachvolziehen wieso es dann einfach schwarz im Bildschirm wird.
    Die Stromkabel für das CC sind ja alle angeschlossen, genau wie die Masse Kabel.
    Das EWS Strg., Kombiinstrument fehlen aber das kann ja nicht der ausschlaggeben Punkt sein oder?

  • Bin nun zu 90% fertig mit dem Check Control, hatte überhaupt keine probleme vorne alles anschließen, hinten jedoch war es irgendwie schwierig.


    Ich kam völlig durcheinander....vorhandene Leitungen durchtrenne und Y-Verbinden mit CC Kabel, richtig? so habe ich es jedenfalls gemacht.
    Es sind noch 3-4 kabel anschließen habe aber trotzdem einen Funktionstest durchgefüht, also Zündung an, BC auf Check gedrückt unnnnd aus..wieso aus? Warum steht da nicht Check Controll Aktiv oder in aktiv oder das und das ist defekt???
    Kann nicht ganz nachvolziehen wieso es dann einfach schwarz im Bildschirm wird.
    Die Stromkabel für das CC sind ja alle angeschlossen, genau wie die Masse Kabel.
    Das EWS Strg., Kombiinstrument fehlen aber das kann ja nicht der ausschlaggeben Punkt sein oder?


    Was meinst du mit Kabel Trennen und mit Y-Verbinden an CC? Die Kabel nach hinten, zB die zu der Kennzeichenbeleuchtung werden einfach durch die CC-Kabel ersetzt. Da werden nirgendwo Leitungen zusammengelegt.


    Wenn Check Control funktioniert und keine Fehler vorhanden sind (also zB Kühlwasser zu niedrig) dann bleibt der große Bildschirm vom BC V immer schwarz beim Start. Außer wie gesagt es liegt eine Meldung vor oder die Außentemp. ist kleiner/gleich 3 Grad.
    Eine Meldung CC-Innaktiv kommt nur wenn kein CC vorhanden ist, der BC aber auf CC "kodiert" ist.

    Bunch of slack-jawed faggots around here. This stuff will make you a god damned sexual Tyrannosaurus, just like me.

  • Was meinst du mit Kabel Trennen und mit Y-Verbinden an CC? Die Kabel nach hinten, zB die zu der Kennzeichenbeleuchtung werden einfach durch die CC-Kabel ersetzt. Da werden nirgendwo Leitungen zusammengelegt.


    Wenn Check Control funktioniert und keine Fehler vorhanden sind (also zB Kühlwasser zu niedrig) dann bleibt der große Bildschirm vom BC V immer schwarz beim Start. Außer wie gesagt es liegt eine Meldung vor oder die Außentemp. ist kleiner/gleich 3 Grad.
    Eine Meldung CC-Innaktiv kommt nur wenn kein CC vorhanden ist, der BC aber auf CC "kodiert" ist.


    Okay.....da ist schonmal der Fehler den ich gemacht habe.....hatte irgendwie nen Blackout^^
    Also fasse zusammen:
    Die Leitungen die vom CC Nach hinten zu den Rückleuchten und zu den Kennzechen gehen werden komplett ersetzt. NIX wird Y-Verbunden?
    Aber woher kommt denn dann der Strom oder der Befehl die Bremsleuchten anzumachen beispielweise? Kommt das dann vom BC?
    Oder Kennzeichenleuchte? da muss doch irgendwo noch was angeschlossen werden...


    Eigentlich müsste er ja ätliche Fehler ausspucken weil so gut wie nichts verbaut ist.

  • Die Befehle an oder auszugehen kommen im Prinzip weiterhin daher wo sie immer kamen. Nur das jetzt auf dem Weg von Plus zu Minus das CC-Modul eingeschleift ist. Fällt jetzt ein Birnchen aus, ist der Kreislauf nicht mehr geschlossen und da er jetzt über das CC Modul läuft kann dieses eine Warnung über den Bordcomputer ausgeben. Du machst dir glaube ich zuviel Gedanken :D

    Bunch of slack-jawed faggots around here. This stuff will make you a god damned sexual Tyrannosaurus, just like me.

  • Die Befehle an oder auszugehen kommen im Prinzip weiterhin daher wo sie immer kamen. Nur das jetzt auf dem Weg von Plus zu Minus das CC-Modul eingeschleift ist. Fällt jetzt ein Birnchen aus, ist der Kreislauf nicht mehr geschlossen und da er jetzt über das CC Modul läuft kann dieses eine Warnung über den Bordcomputer ausgeben. Du machst dir glaube ich zuviel Gedanken :D


    DU SAGST ES :D
    Einfach anklemmen und freuen^^

  • Alter Thread auf den ich mit google Suche gekommen bin nach Pinout CCM BMW E36.

    Hat da zufaellig noch jemand die genaue Pinbelegung des CCM? Die Links sind alle nicht mehr o.k.

    Also fuer den schwarzen und weissen Stecker an CCM z B 61351387620

    Eingang, Ausgang, Kabelfarbe, geht zu ....

    Danke


    Edit, hab es gefunden

    X1070 schwarz http://www.vogtonline.de/misc/public/Schaltplaene/x1070.jpg

    X1071 weiss http://www.vogtonline.de/misc/public/Schaltplaene/x1071.jpg

    Biete: Tuergriffdichtungen, ESV-Repsatz, siehe Marktplatz

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von shogun ()